¿Requisitos necesarios para que Joomla! 1.5 funcione?

Joomla! funciona sobre pre-procesador de PHP. PHP se instala de diferentes formas, dependiendo de los sistemas operativos y del tipo de configuración deseada. Junto PHP necesitarás un servidor web, la mayoría de las veces se utiliza Apache, pero también puede funcionar sobre otros servidores web como Microsoft IIS (con algunos retoques). Además, Joomla! también necesita tener acceso a una base de datos, actualmente sólo se puede usar MySQL.

La mayoría de las personas saben por su propia experiencia que no es fácil instalar un servidor web Apache y que llega a resultar duro si se quiere añadir MySQL, PHP y Perl. La distribución XAMPP es una vía fácil para instalar un servidor Apache que contenga MySQL, PHP y Perl. XAMPP es realmente muy fácil de instalar y de usar. Descárgalo, descomprímelo y empieza. Incluso puedes instalarlo localmente en su ordenador con Windows XP. Los requisitos mínimos son:
  • Apache 1.x o 2.x
  • PHP 4.3 o superior
  • MySQL 3.23 o superior
Para más detalles sobre los requisitos mínimos visita Joomla! sitio de ayuda y Los foros de Joomla! Spanish
Submit to DeliciousSubmit to DiggSubmit to FacebookSubmit to Google PlusSubmit to StumbleuponSubmit to TechnoratiSubmit to TwitterSubmit to LinkedIn

¿Quién está en línea?

Tenemos 54 visitantes y ningun miembro en Línea

ACCESO PROFESORADO

¡Síguenos en las redes sociales!

twitterEOI Alcoy    

 

   FB-f-Logo  blue 29  EOI Alcoy     

Usted está aquí: Home Noticias FAQs General ¿Requisitos necesarios para que Joomla! 1.5 funcione?